<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Former LCF inmate convicted of escape</title><meta property=og:title content="Former LCF inmate convicted of escape"/><link rel=amphtml href=https://amp.leavenworthtimes.com/amp/6006896001 /><meta property=article:author content="John Richmeier"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.leavenworthtimes.com /><link rel=preconnect href=https://user.leavenworthtimes.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.leavenworthtimes.com/NLVT-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3445ed2b0.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z33803b465.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-92293848.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/1b55b74c-9f84-44a2-9922-8a6cc18ab22f/ccf3b4be-a600-4fc5-b80d-721214403a31/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6010812001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="A former Lansing Correctional Facility inmate has been convicted of escaping from the prison in 2019."/><meta property=og:description content="A former Lansing Correctional Facility inmate has been convicted of escaping from the prison in 2019."/><meta property=fb:pages content=1847534141980252 /><meta property=fb:app_id content=601811557153891 /><link rel=canonical href=https://www.leavenworthtimes.com/story/news/2021/10/07/former-lcf-inmate-convicted-escape/6006896001/ /><meta property=og:url content=https://www.leavenworthtimes.com/story/news/2021/10/07/former-lcf-inmate-convicted-escape/6006896001/ /><meta property=og:site_name content="Leavenworth Times"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/02/23/NLVT/314c6c4b-29c8-4017-9505-58e37ba4de12-Justice_Center.jpg?crop=2324,1308,x0,y440&width=2324&height=1308&format=pjpg&auto=webp"/><meta property=og:image:width content=2324 /><meta property=og:image:height content=1308 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/02/23/NLVT/314c6c4b-29c8-4017-9505-58e37ba4de12-Justice_Center.jpg?crop=2324,1308,x0,y440&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@LVTimesNews /><meta name=twitter:creator content=@LVTimesNews /><meta name=twitter:title content="Former LCF inmate convicted of escape"/><meta name=twitter:description content="A former Lansing Correctional Facility inmate has been convicted of escaping from the prison in 2019."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Leavenworth Times" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 18.33"><path d="M14.01 12.72l-.37 5.2H0v-.87l.85-.09c.27-.02.53-.07.78-.16.23-.09.41-.25.53-.47.12-.24.18-.51.17-.78V3.09a1.9 1.9 0 00-.12-.75 1.05 1.05 0 00-.56-.52 4.45 4.45 0 00-.77-.28 4.13 4.13 0 00-.85-.17V.48h7.34v.87a6.57 6.57 0 00-1.67.33.94.94 0 00-.57.5c-.1.25-.16.51-.15.78v11.69c-.01.42.02.84.08 1.26.04.27.18.52.39.69.25.17.54.27.84.29.52.05 1.04.07 1.56.07l.95-.02a7.15 7.15 0 001.71-.3c.2-.06.39-.17.53-.33.44-.53.83-1.11 1.17-1.71.36-.59.67-1.22.93-1.86h.87zm15.53.05l-.33 5.15H14.75v-.87c.25-.02.57-.05.98-.11.27-.02.53-.08.78-.17.23-.09.42-.26.55-.48.11-.23.16-.49.15-.75V3.01c0-.25-.04-.49-.14-.72a1.06 1.06 0 00-.55-.51 6.61 6.61 0 00-1.78-.43V.48h13.48v4.19h-.92a5.66 5.66 0 00-1.04-1.97c-.55-.7-1.07-1.08-1.56-1.15a10.3 10.3 0 00-.91-.07c-.35-.02-.75-.02-1.2-.02h-2.73v6.92h1.95c.47.02.93-.05 1.37-.19.31-.13.58-.33.78-.6.21-.29.36-.61.46-.95.12-.36.21-.74.25-1.12h.92v6.84h-.93a6.04 6.04 0 00-.26-1.25c-.1-.34-.25-.66-.45-.95a1.86 1.86 0 00-.86-.63 4.62 4.62 0 00-1.28-.15h-1.95v5.22c-.01.42.03.83.11 1.24.06.27.21.52.43.69.26.17.56.28.87.3.52.05 1.04.07 1.56.07h1.07a7.73 7.73 0 002.08-.23c.26-.05.51-.17.71-.35.47-.54.86-1.14 1.17-1.79.31-.57.57-1.15.78-1.76h.9zm17.73 5.15h-7.24v-.87a7.12 7.12 0 001.59-.25c.42-.12.63-.27.63-.46l-.02-.27c-.01-.1-.04-.19-.07-.28l-1.44-3.9H34.6a39.97 39.97 0 00-.95 2.67c-.09.28-.16.57-.22.86-.04.18-.06.36-.06.54 0 .33.26.59.78.78.56.19 1.15.3 1.74.32v.85h-6.56v-.87c.26-.03.52-.07.78-.14a2.77 2.77 0 001.56-1c.22-.31.4-.65.53-1 .88-2.19 1.84-4.64 2.9-7.37L37.92.25h.98l5.81 15.03c.1.28.24.54.42.78.19.22.41.42.65.58a4.1 4.1 0 001.52.42l-.03.86zm-7.02-7.12l-2.64-6.76-2.6 6.76h5.24zm23.4-9.45a3.45 3.45 0 00-1.53.45c-.27.17-.5.39-.67.66-.19.31-.35.63-.5.96-.55 1.3-1.37 3.33-2.47 6.08-1.1 2.76-2.23 5.63-3.39 8.61h-1.02l-3.41-9.16c-1.1-2.94-1.83-4.92-2.2-5.95a2.26 2.26 0 00-.39-.67 3.1 3.1 0 00-.65-.55 3.8 3.8 0 00-1.49-.44V.48h7.2v.87c-.52.02-1.04.08-1.56.18-.42.09-.63.25-.63.48a2.82 2.82 0 00.14.62l1.47 3.93 2.9 7.75a456 456 0 003.78-9.63c.2-.51.36-1.03.47-1.56.04-.23.06-.47.07-.7 0-.19-.1-.37-.25-.47a2.1 2.1 0 00-.67-.33 5.7 5.7 0 00-.82-.18 22 22 0 00-.85-.1V.48h6.48v.87zm15.04 11.42l-.33 5.15H63.9v-.87c.25-.02.57-.05.98-.11.27-.02.53-.08.78-.17.23-.09.42-.26.55-.48.11-.23.16-.49.15-.75V3.01c0-.25-.04-.49-.14-.72a1.07 1.07 0 00-.56-.51 6.61 6.61 0 00-1.78-.43V.48h13.48v4.19h-.92a5.66 5.66 0 00-1.06-1.98c-.55-.7-1.06-1.08-1.56-1.15a10.3 10.3 0 00-.91-.07c-.35-.02-.75-.02-1.2-.02h-2.73v6.93h1.95a4 4 0 001.38-.18c.31-.13.58-.33.78-.6.21-.29.36-.61.46-.95.12-.36.2-.74.25-1.12h.92v6.83h-.92a6.04 6.04 0 00-.26-1.25c-.1-.34-.25-.66-.45-.95a1.86 1.86 0 00-.86-.63 4.62 4.62 0 00-1.28-.15H69v5.22c-.01.42.03.83.11 1.24.06.27.21.52.43.69.26.17.56.28.87.3.52.05 1.04.07 1.56.07h1.07a7.73 7.73 0 002.08-.23c.26-.05.51-.17.71-.35.47-.54.86-1.14 1.17-1.79.31-.57.57-1.15.78-1.76h.91zM98.05 1.35a5.4 5.4 0 00-2.07.6c-.34.3-.56.72-.6 1.17a13.6 13.6 0 00-.15 2.21v12.76h-1.07L83.61 3.83v8.99c-.02.78.04 1.57.19 2.34.07.44.27.85.58 1.17.35.25.75.42 1.17.5.38.11.77.2 1.17.25v.85h-7.16v-.87a7.2 7.2 0 002.1-.63c.31-.27.52-.64.59-1.05.13-.8.18-1.6.16-2.41V4.39c0-.38-.07-.77-.19-1.13-.1-.33-.28-.63-.53-.87-.35-.3-.76-.54-1.2-.69a4.3 4.3 0 00-1.22-.31v-.9h4.98l9.79 13.28V5.48c.02-.78-.04-1.57-.19-2.34-.06-.42-.26-.8-.56-1.09A6.58 6.58 0 0091 1.34V.48h7.09l-.04.87z M122.86 1.35a3.6 3.6 0 00-1.46.48c-.27.16-.5.37-.69.62-.21.3-.36.63-.46.98l-2.03 6.62c-.77 2.52-1.6 5.22-2.49 8.07h-1.13L110.2 4.7l-4.57 13.42h-1.08l-2.52-8.92-1.77-6.19a2.05 2.05 0 00-.31-.67 2.35 2.35 0 00-1.3-.85 4.58 4.58 0 00-.74-.13V.48h7.1v.87c-.53.02-1.06.08-1.59.18-.44.09-.66.24-.66.46a4.14 4.14 0 00.1.66c.19.72.52 1.91 1 3.57l2.13 7.46L110.34.73h1.2l4.39 13.24 1.53-5.33c.43-1.52.78-2.82 1.06-3.9.2-.76.32-1.28.37-1.56.04-.24.07-.48.07-.72 0-.28-.19-.51-.57-.7a5.32 5.32 0 00-1.85-.39v-.9h6.32v.88zm14.6 1.19a8.6 8.6 0 011.8 2.91c.45 1.2.67 2.48.65 3.76a10.3 10.3 0 01-.66 3.77 8.53 8.53 0 01-1.84 2.89 7.94 7.94 0 01-2.65 1.82 8.5 8.5 0 01-6.57-.04 7.69 7.69 0 01-2.64-1.9 8.79 8.79 0 01-1.74-2.89 10.3 10.3 0 01-.63-3.64c-.02-1.29.2-2.58.66-3.79a8.88 8.88 0 011.83-2.88 7.97 7.97 0 012.68-1.84 8.44 8.44 0 016.47 0 7.7 7.7 0 012.64 1.83zm-1.83 12.36c.47-.78.81-1.64 1-2.53.43-2.13.42-4.32-.04-6.45a8.22 8.22 0 00-1.02-2.56 4.54 4.54 0 00-4.03-2.21 4.5 4.5 0 00-2.5.67 5.26 5.26 0 00-1.68 1.8 8.73 8.73 0 00-.92 2.53 15.54 15.54 0 00.02 6.24c.19.89.53 1.75 1 2.53a5 5 0 001.67 1.69 4.6 4.6 0 002.41.61 4.75 4.75 0 004.09-2.32zm23.14 3.02h-4.67a102.04 102.04 0 00-5.55-7.89h-1.78v5.53c-.01.26.04.52.14.76.11.24.32.42.58.5a10.2 10.2 0 001.71.25v.87h-7.4v-.87l.85-.09c.27-.02.53-.07.78-.16.23-.09.41-.25.53-.47.12-.24.18-.51.17-.78V2.94c.01-.27-.04-.53-.12-.78a.9.9 0 00-.58-.5 4.95 4.95 0 00-.78-.2c-.28-.05-.55-.09-.83-.12V.48h8.04c.7 0 1.4.07 2.08.23.62.14 1.22.39 1.76.73a3.7 3.7 0 011.66 3.2 4.7 4.7 0 01-.31 1.78c-.2.51-.51.97-.91 1.34-.39.37-.84.68-1.32.92-.55.27-1.12.49-1.71.66l2.14 2.87 2.09 2.84c.28.4.61.77.98 1.09.27.22.56.41.86.57.25.12.51.2.78.25.26.05.52.08.78.1l.03.86zm-6.46-13a3.18 3.18 0 00-3.48-3.44h-2.09v7.47h1.61a3.8 3.8 0 003.96-4.03zm21 .29h-.85a8.7 8.7 0 00-1.04-2.2c-.23-.36-.5-.69-.81-.99a1.57 1.57 0 00-.84-.49c-.26-.03-.58-.06-.96-.07-.38-.02-.74-.02-1.07-.02h-.72v13.94c0 .26.06.51.17.74.13.24.34.43.6.52.3.1.61.18.93.23.36.08.73.14 1.1.16v.89h-8.22v-.87l1.05-.1c.33-.02.66-.08.98-.18.24-.08.45-.25.6-.46.14-.24.2-.52.19-.8V1.44h-1.66c-.37 0-.73.03-1.08.08-.33.06-.62.24-.84.49A7.42 7.42 0 00159 5.19h-.86V.49h15.19l-.02 4.72zm19.13 12.71h-7.23v-.87l.85-.07c.27-.01.53-.06.78-.15a1 1 0 00.54-.45c.12-.24.18-.51.17-.78V9.38h-8.21v6.06c-.01.25.04.5.14.72.13.23.32.41.56.51a6.07 6.07 0 001.58.34v.88h-7.22v-.87l.85-.07c.27-.01.53-.06.78-.15a1 1 0 00.54-.45c.12-.24.18-.51.17-.78V3.01c0-.25-.05-.49-.16-.72a1.1 1.1 0 00-.55-.51 4.75 4.75 0 00-1.62-.43V.48h7.22v.87a6.14 6.14 0 00-1.58.29.88.88 0 00-.56.49c-.1.24-.14.49-.14.75v5.4h8.18V3.01c0-.25-.05-.49-.16-.72a1.1 1.1 0 00-.55-.51 4.75 4.75 0 00-1.62-.43V.48h7.23v.87a6.14 6.14 0 00-1.58.29.88.88 0 00-.56.49c-.1.24-.14.49-.14.75v12.56c-.01.25.04.5.14.72.13.23.32.41.56.51a6.07 6.07 0 001.58.34l.01.91zm23.75-12.47h-.96c-.31-.84-.73-1.64-1.23-2.38-.56-.85-1.08-1.31-1.56-1.37l-.97-.09-.98-.05h-.58v13.67c-.01.27.05.53.16.78.14.25.36.44.63.53.29.1.58.17.88.23.4.08.73.13 1.01.17v.99h-9.7v-.96l1-.11c.3-.02.59-.08.88-.17.27-.09.5-.28.64-.53.11-.24.17-.51.16-.78V1.56H205c-.28 0-.61.01-.99.04-.38.02-.71.05-.97.09-.48.06-.99.52-1.56 1.37-.5.75-.91 1.55-1.21 2.4h-.96V.48h16.88v4.97zm10.3 12.47h-9.66v-.96l.98-.07c.3-.01.6-.06.89-.15.26-.09.48-.26.62-.49.12-.24.18-.51.17-.78V3.12c0-.25-.05-.51-.16-.74a1.22 1.22 0 00-.65-.51 8.52 8.52 0 00-1.86-.43V.48h9.66v.96l-.9.12c-.32.03-.63.1-.93.19-.27.07-.5.25-.64.5-.11.24-.17.51-.16.78v12.34c-.01.26.05.52.17.76.14.24.37.42.63.51.28.1.56.17.85.21.33.06.67.1 1 .13v.94zm25.26 0h-9.44v-.96l1.02-.12c.28-.03.56-.09.83-.18.27-.09.49-.27.65-.5.14-.25.21-.53.19-.81V2.31l-5.99 15.31h-1.56a97.93 97.93 0 00-1.26-3.54L231.8 2.11V12.7c-.02.78.04 1.55.2 2.31.09.45.32.86.66 1.17.33.23.7.4 1.1.49.36.12.73.21 1.11.27v.97h-7.49v-.96c.21-.03.54-.08 1-.17.41-.06.8-.22 1.14-.45.36-.29.6-.71.66-1.17.13-.77.19-1.55.17-2.34v-8.6c.01-.44-.05-.89-.19-1.31a1.82 1.82 0 00-.59-.83 2.38 2.38 0 00-1.01-.49 8.98 8.98 0 00-1.04-.15V.48h8.03l4.28 11.48 3.62-9.32a10.19 10.19 0 00.53-2.16h7.72v.96a7.35 7.35 0 00-1.64.29.96.96 0 00-.62.51c-.11.25-.16.51-.15.78v12.34c-.01.26.04.51.15.74.15.24.37.42.63.52.26.1.53.17.8.21l.86.14.02.95zm16.94-12.99h-.93a6.4 6.4 0 00-1.23-2.01 3.3 3.3 0 00-1.73-1.2 5.9 5.9 0 00-1.02-.11h-3.62v6.7h1.79c.41 0 .83-.05 1.23-.16.38-.12.73-.33 1.01-.62a5.96 5.96 0 00.96-2.23h.93v7.27h-.93a5.9 5.9 0 00-.39-1.3 3.73 3.73 0 00-.57-1.08c-.26-.29-.59-.5-.96-.61a4.64 4.64 0 00-1.28-.17h-1.79v5.02c-.01.42.03.84.12 1.25.06.28.21.53.44.71.25.17.54.28.84.31.48.06.97.08 1.46.07h1.03a9.43 9.43 0 002.02-.25c.25-.06.48-.18.67-.35.51-.56.95-1.18 1.32-1.83.37-.59.7-1.21.97-1.85h.9l-.33 5.43h-16.36v-.96l.93-.1c.28-.03.56-.08.83-.17.26-.09.48-.27.63-.5.12-.24.17-.51.16-.78V3.12c.01-.25-.04-.5-.14-.73a1.24 1.24 0 00-.65-.52 4.67 4.67 0 00-.9-.27l-.87-.16V.48h15.46v4.45zm9.69 13.46a10.7 10.7 0 01-5.32-1.33l-.85.86h-1.04l-.16-6.3h1.06c.26.65.56 1.28.91 1.9.35.64.78 1.24 1.28 1.78.48.53 1.05.99 1.67 1.34.67.36 1.41.53 2.17.52 1.11 0 1.97-.27 2.56-.82.58-.52.91-1.27.89-2.06a2.24 2.24 0 00-.76-1.71 6.28 6.28 0 00-2.34-1.2l-1.9-.62c-.58-.19-1.12-.38-1.63-.58a5.4 5.4 0 01-2.61-2 5.18 5.18 0 01-.85-2.91c0-.67.15-1.34.44-1.95.31-.66.75-1.24 1.3-1.72.61-.51 1.32-.9 2.08-1.15a9.06 9.06 0 015.47-.05c.69.21 1.35.48 1.99.81l.75-.74h1.07l.1 5.94h-1.06c-.25-.64-.53-1.29-.86-1.95a9.37 9.37 0 00-1.05-1.67 4.93 4.93 0 00-1.39-1.14 3.8 3.8 0 00-1.84-.42 3.18 3.18 0 00-2.17.75 2.4 2.4 0 00-.84 1.86c-.02.65.25 1.28.73 1.71.67.54 1.45.94 2.28 1.17l1.85.62c.63.21 1.19.4 1.68.59a6.16 6.16 0 012.73 1.9 5.11 5.11 0 01-1.04 6.96c-.68.53-1.45.93-2.27 1.19-.98.3-2 .44-3.03.42z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.leavenworthtimes.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021HSSPORTS&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.leavenworthtimes.com%2Fstory%2Fnews%2F2021%2F10%2F07%2Fformer-lcf-inmate-convicted-escape%2F6006896001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.leavenworthtimes.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021HSSPORTS&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.leavenworthtimes.com%2Fstory%2Fnews%2F2021%2F10%2F07%2Fformer-lcf-inmate-convicted-escape%2F6006896001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.leavenworthtimes.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://kansas.column.us/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Leavenworth" title="Weather in Leavenworth" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.leavenworthtimes.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021HSSPORTS&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.leavenworthtimes.com%2Fstory%2Fnews%2F2021%2F10%2F07%2Fformer-lcf-inmate-convicted-escape%2F6006896001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.leavenworthtimes.com/NLVT-GUP/authenticate?success-url=https%3A%2F%2Fwww.leavenworthtimes.com%2Fstory%2Fnews%2F2021%2F10%2F07%2Fformer-lcf-inmate-convicted-escape%2F6006896001%2F&cancel-url=https%3A%2F%2Fwww.leavenworthtimes.com%2Fstory%2Fnews%2F2021%2F10%2F07%2Fformer-lcf-inmate-convicted-escape%2F6006896001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ks-leavenworth-C6443-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Former LCF inmate convicted of escape</h1><div class=gnt_ar_by><a href=/staff/3856946001/john-richmeier/ class="gnt_ar_by_a gnt_ar_by_a__fi">John Richmeier</a><div class=gnt_ar_pb>The Leavenworth Times</div></div><div class=gnt_ar_dt aria-label="Published 8:10 a.m. CT Oct. 7, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.leavenworthtimes.com/story/news/2021/10/07/former-lcf-inmate-convicted-escape/6006896001/ data-ss-t="Former LCF inmate convicted of escape" data-ss-d="A former Lansing Correctional Facility inmate has been convicted of escaping from the prison in 2019."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=601811557153891&href=https%3A%2F%2Fwww.leavenworthtimes.com%2Fstory%2Fnews%2F2021%2F10%2F07%2Fformer-lcf-inmate-convicted-escape%2F6006896001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.leavenworthtimes.com%2Fstory%2Fnews%2F2021%2F10%2F07%2Fformer-lcf-inmate-convicted-escape%2F6006896001%2F&text=Former%20LCF%20inmate%20convicted%20of%20escape&via=LVTimesNews" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Former%20LCF%20inmate%20convicted%20of%20escape%20-%20from%20Leavenworth%20Times&body=Former%20LCF%20inmate%20convicted%20of%20escape%0A%0AA%20former%20Lansing%20Correctional%20Facility%20inmate%20has%20been%20convicted%20of%20escaping%20from%20the%20prison%20in%202019.%0A%0ACheck%20out%20this%20story%20on%20leavenworthtimes.com%3A%20https%3A%2F%2Fwww.leavenworthtimes.com%2Fstory%2Fnews%2F2021%2F10%2F07%2Fformer-lcf-inmate-convicted-escape%2F6006896001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Big brother surprises little brother in a new costume every day"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ks-leavenworth-C6443&#34;,&#34;pn&#34;:&#34;Leavenworth Times&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/humankind&#34;,&#34;byline&#34;:&#34;Humankind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-10-05T20:37:23Z&#34;,&#34;credit&#34;:&#34;Humankind, USA TODAY&#34;,&#34;duration&#34;:60000,&#34;headline&#34;:&#34;Big brother surprises little brother in a new costume every day&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/1b55b74c-9f84-44a2-9922-8a6cc18ab22f/ccf3b4be-a600-4fc5-b80d-721214403a31/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6010812001&#34;,&#34;id&#34;:&#34;6010812001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/10/05/USAT/8a7f4d9e-5eb8-41f8-9dd2-78f48b2f452f-16x9_C.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-10-05T20:37:23Z&#34;,&#34;keywords&#34;:&#34;Costumes,Video Syndication - USAT,Video Syndication – International,Overall Positive,Brothers,Halloween&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/1b55b74c-9f84-44a2-9922-8a6cc18ab22f/ccf3b4be-a600-4fc5-b80d-721214403a31/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/humankind/2021/10/05/big-brother-surprises-little-brother-bus-stop/6010812001/&#34;},&#34;promoBrief&#34;:&#34;Noah Tingle greeted his little brother at the bus stop in silly costumes every day for six months.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-10-05T20:37:23Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;humankind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;d0b62731-74b9-4e8b-9fd2-a0b963555198&#34;,&#34;name&#34;:&#34;Costumes&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;6c3f7f2d-b0c7-4b66-aad6-c6da3433e538&#34;,&#34;name&#34;:&#34;Brothers&#34;},{&#34;id&#34;:&#34;8a455a7c-8b39-43ce-8180-6b85228cd15e&#34;,&#34;name&#34;:&#34;Halloween&#34;}],&#34;title&#34;:&#34;Big brother surprises little brother at bus stop&#34;,&#34;url&#34;:&#34;/videos/life/humankind/2021/10/05/big-brother-surprises-little-brother-bus-stop/6010812001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/10/05/USAT/8a7f4d9e-5eb8-41f8-9dd2-78f48b2f452f-16x9_C.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="Big brother surprises little brother in a new costume every day" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>A former Lansing Correctional Facility inmate has been convicted of escaping from the prison in 2019.</p><p class=gnt_ar_b_p>Dustin F. Robinson was convicted of aggravated escape from custody following a trial Monday in Leavenworth County District Court, according to County Attorney Todd Thompson.</p><p class=gnt_ar_b_p>Robinson, 32, Topeka, escaped from LCF on July 3, 2019. He was being housed in a minimum security building. He left the building and climbed over a 20-foot fence that had two sections of barbed wire. He suffered a cut to his hand, according to Thompson.</p><p class=gnt_ar_b_p>Robinson later admitted to running and walking about 10 miles until he felt woozy from the cut. He stopped at a laundromat where he called 911 to seek medical help</p><p class=gnt_ar_b_p>He was located by Kansas City, Kansas, police officers and investigators from LCF at Providence Medical Center, Kansas City, Kansas, according to Thompson.</p><p class=gnt_ar_b_p>Robinson was away from LCF for about nine hours.</p><p class=gnt_ar_b_p>"An escape can be very scary for a community," Thompson said in a news release. "We are grateful this didn’t last very long. Even with him calling 911, so many people put in a lot of time and energy to find him."</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-leavenworth-C6443-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>A Kansas Department of Corrections website indicates Robinson incarcerated for convictions that included aggravated assault and robbery.</p><p class=gnt_ar_b_p>He was paroled from prison in December 2019, but he has been in custody at the Leavenworth County Jail since that time as he awaited trial, according to websites for the KDOC and the Leavenworth County Sheriff's Office.</p><p class=gnt_ar_b_p>Sentencing for the escape charge has not yet been scheduled.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.leavenworthtimes.com/story/news/2021/10/07/former-lcf-inmate-convicted-escape/6006896001/ data-ss-t="Former LCF inmate convicted of escape" data-ss-d="A former Lansing Correctional Facility inmate has been convicted of escaping from the prison in 2019."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=601811557153891&href=https%3A%2F%2Fwww.leavenworthtimes.com%2Fstory%2Fnews%2F2021%2F10%2F07%2Fformer-lcf-inmate-convicted-escape%2F6006896001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.leavenworthtimes.com%2Fstory%2Fnews%2F2021%2F10%2F07%2Fformer-lcf-inmate-convicted-escape%2F6006896001%2F&text=Former%20LCF%20inmate%20convicted%20of%20escape&via=LVTimesNews" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Former%20LCF%20inmate%20convicted%20of%20escape%20-%20from%20Leavenworth%20Times&body=Former%20LCF%20inmate%20convicted%20of%20escape%0A%0AA%20former%20Lansing%20Correctional%20Facility%20inmate%20has%20been%20convicted%20of%20escaping%20from%20the%20prison%20in%202019.%0A%0ACheck%20out%20this%20story%20on%20leavenworthtimes.com%3A%20https%3A%2F%2Fwww.leavenworthtimes.com%2Fstory%2Fnews%2F2021%2F10%2F07%2Fformer-lcf-inmate-convicted-escape%2F6006896001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ks-leavenworth-C6443-poster-news-3 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.leavenworthtimes.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.leavenworthtimes.com%2Fstory%2Fnews%2F2021%2F10%2F07%2Fformer-lcf-inmate-convicted-escape%2F6006896001%2F&marketName=leavenworthtimes&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-leavenworth-C6443-poster_scroll-news-4 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><aside class=gnt_pm onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-g-r=base_ex><button class=gnt_pm_eb data-g-r=base_et aria-expanded=false aria-label="Special offer"></button><div class="gnt_pm_ms gnt_pm__de"></div><a class="gnt_pm_a gnt_pm__de" href=# tabindex=0></a></aside><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ks-leavenworth-C6443-leaderboard_btf-news-5 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Leavenworth Times - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.leavenworthtimes.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.leavenworthtimes.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.leavenworthtimes.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://kansas.column.us/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.leavenworthtimes.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.leavenworthtimes.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.leavenworthtimes.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.leavenworthtimes.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.leavenworthtimes.com class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/kansas class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.leavenworthtimes.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.leavenworthtimes.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.leavenworthtimes.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.leavenworthtimes.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.leavenworthtimes.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=http://subscribe.leavenworthtimes.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.leavenworthtimes.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/the.leavenworth.times class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/LVTimesNews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://user.leavenworthtimes.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://leavenworthtimes.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/kslea class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM276/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.leavenworthtimes.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3e0b89d7e.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z33803b465.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.leavenworthtimes.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.leavenworthtimes.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.leavenworthtimes.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.leavenworthtimes.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.leavenworthtimes.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.leavenworthtimes.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.leavenworthtimes.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.leavenworthtimes.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.leavenworthtimes.com/NLVT-GUP/user/logout/?return-url=https%3A%2F%2Fwww.leavenworthtimes.com%2Fstory%2Fnews%2F2021%2F10%2F07%2Fformer-lcf-inmate-convicted-escape%2F6006896001%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.leavenworthtimes.com/NLVT-GUP/authenticate?success-url=https%3A%2F%2Fwww.leavenworthtimes.com%2Fstory%2Fnews%2F2021%2F10%2F07%2Fformer-lcf-inmate-convicted-escape%2F6006896001%2F&cancel-url=https%3A%2F%2Fwww.leavenworthtimes.com%2Fstory%2Fnews%2F2021%2F10%2F07%2Fformer-lcf-inmate-convicted-escape%2F6006896001%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.leavenworthtimes.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.leavenworthtimes.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z30xXXJKsy1K3qaWEMp9LsPEzifA.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"Former LCF inmate convicted of escape","description":"A former Lansing Correctional Facility inmate has been convicted of escaping from the prison in 2019.","url":"https://www.leavenworthtimes.com/story/news/2021/10/07/former-lcf-inmate-convicted-escape/6006896001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.leavenworthtimes.com/story/news/2021/10/07/former-lcf-inmate-convicted-escape/6006896001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/02/23/NLVT/314c6c4b-29c8-4017-9505-58e37ba4de12-Justice_Center.jpg?crop=1760,1760,x116,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/02/23/NLVT/314c6c4b-29c8-4017-9505-58e37ba4de12-Justice_Center.jpg?crop=2324,1308,x0,y440&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-10-07T13:10:00Z","dateCreated":"2021-10-07T13:10:00Z","dateModified":"2021-10-07T13:10:00Z","articleSection":"news","publisher":{"@type":"Organization","name":"The Leavenworth Times","logo":"https://www.leavenworthtimes.com/sitelogos/m-oc.svg"},"author":{"@type":"Person","name":"John Richmeier","url":"https://www.leavenworthtimes.com/staff/3856946001/john-richmeier/"},"keywords":["access:metered","ssts:news","type:story","tag:Leavenworth","tag:Hearings and Trials","tag:Prison escapes","tag:Overall Negative","tag:Crime","tag:Kansas City"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"The Leavenworth Times - Unlimited Digital Access","productID":"leavenworthtimes.com:standard"},"metadata":"{\"id\":\"6006896001\",\"siteCode\":\"NLVT\",\"contentSourceCode\":\"NLVT\",\"ssts\":\"news\",\"type\":\"story\"}"}</script></body></html>